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Brand Goal

Tasty Indian Bistro is a hospitality brand committed to 
culinary excellence. 

Rising to become the premier indian restaurant brand 
in North America, the organization comes from a deep 
history of tradition and family values.

“Creating an everlasting Tasty experience by sharing 
the bowl of happiness in a family environment.”

Mission 

Vision Statement
“The Vision of Tasty Indian Bistro is to become the 
best and most renowned restaurant across the 
nation, while maintaining our uncompromising 
values as we grow.”
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Our Values

T
A
S
T
Y

Our values are the cornerstone of 
everything we do, guiding our decisions, 
actions, and interactions with others. 
Integrity lies at the heart of our values, 
driving us to always act ethically and 
transparently.

Teamwork & Trust (Teamwork & Trust is our 
family’s foundation)

Appreciate (We appreciate, learn & adapt from 
our internal & external guests)

Success & Society (Our success lies in the 
giving back to the society)

Transcend (Our key members are always looking 
for an opportunity to go above and beyond)

You (It’s all about YOU)
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Our symbol. Our symbol is our mark of 
authenticity. Is unique and striking and 
can increseangly stand alone with its 
ever-growing brand awareness.

Logo
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Clear space is the area surrounding our 
logo that must be kept free of any text or 
graphic elements. By leaving space around 
the logo, we make sure it stands out on all 
our communications. The minimum clear 
space is 50% of the height of the entire 
logo.

It is sometimes necessary to increase and 
decrease the logo depending on the print 
area. Always keep in proportion. Always 
ensure the text is legible. 

Clearspace
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Clear space is the area surrounding our 
logo that must be kept free of any text or 
graphic elements. By leaving space around 
the logo, we make sure it stands out on all 
our communications. The minimum clear 
space is 50% of the height of the entire 
logo.

It is sometimes necessary to increase and 
decrease the logo depending on the print 
area. Always keep in proportion. Always 
ensure the text is legible. 

Logo Variation
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Clearspace

Clear space is the area surrounding our 
logo that must be kept free of any text or 
graphic elements. By leaving space around 
the logo, we make sure it stands out on all 
our communications. The minimum clear 
space is 50% of the height of the entire 
logo.

It is sometimes necessary to increase and 
decrease the logo depending on the print 
area. Always keep in proportion. Always 
ensure the text is legible. 
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Color Variation

Color variation for a logo refers to the 
adaptation of the logo’s color scheme 
to different backgrounds or applications 
while maintaining its core design integrity. 
This versatility ensures optimal visibility 
and aesthetic appeal across various 
mediums and contexts. By offering 
alternative color options, such as grayscale, 
monochrome, or inverted versions, the 
logo remains consistent and recognizable 
regardless of the setting. These variations 
enhance brand cohesion and flexibility, 
allowing the logo to adapt seamlessly to 
diverse branding needs and environments.
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Don’t

Do not alter the structure, colour, 
proportions, elements or the direction of 
the logo.

Stretch or transform Change colors

Outline Change the font

Adding shadows  Rotate the logo

X X

X X

X X
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Monogram

The TIB monogram for Tasty Indian 
Bistro and The Industries Best is a refined 
emblem symbolizing the relentless 
pursuit of excellence in all facets of life. 
Combining sleek, modern typography with 
subtle Indian cultural motifs, the design 
embodies a perfect balance of tradition 
and innovation. 

The gold and deep red color palette 
reflects luxury, success, and passion. This 
monogram not only signifies the brand’s 
dedication to delivering the highest 
standards in culinary arts and service but 
also honors its rich Indian heritage, making 
it a powerful and versatile symbol of quality 
and pride.



2024 | TASTY INDIAN BISTRO 14

Color Variation

Color variation for a logo refers to the 
adaptation of the logo’s color scheme 
to different backgrounds or applications 
while maintaining its core design integrity. 
This versatility ensures optimal visibility 
and aesthetic appeal across various 
mediums and contexts. By offering 
alternative color options, such as grayscale, 
monochrome, or inverted versions, the 
logo remains consistent and recognizable 
regardless of the setting. These variations 
enhance brand cohesion and flexibility, 
allowing the logo to adapt seamlessly to 
diverse branding needs and environments.
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Colors
Color	
Color Hierarchy	
Color Tints	
4 Colors
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Color

Our brand is underpinned with a 
colour palette designed to be fresh, 
modern and distinctive. Keeping colour 
consistent is a vital element to our 
branding.

Print
Pantone colours are used to print the 
designs, rather than CMYK. In instances 
where this is not possible we have 
created optimised CMYK values. 
We recommend using real metal ‘Dark 
Golden’ for all menus, merchandise and 
signage applicantions of the logo.

Screens
Not all RGB colours render the same 
online. Therefore we recommend the 
use of hexadecimal colours when 
applying colours to screen. And primary 
usage of ‘White’ logo usage on mobile 
applications such as the website.

Pantone
4026 CP

Pantone
11-4800 TCX

Pantone
N/A

CMYK
25 / 46 / 88 / 5

CMYK
9 / 6 / 8 / 0

CMYK
0 / 0 / 0 / 0

RGB
187/136/62

HEX
#BB883E

We recommend using real 
metal (‘dark golden’) for 
signage, dark golden foil 
for menus, and dark golden 
embroidery for merchandise.

RGB
230/230/230

HEX
#E6E6E6

RGB
255/255/255

HEX
#FFFFFF

Pantone
P 179-16 C

Charcoal Dark Golden Off Grey Pure White

CMYK
68 / 66 / 63 / 65

RGB
46/42/43

HEX
#2E2A2B
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Color Hierarchy

Dark Golden is used for conveying 
importance. Whilst Off White is mainly 
used for background washes.

The main set of colors are a handful of Dark Golden, Charcoal, and Off Grey.

The web set of colors are a handful of Charcoal, Off Grey, and Dark Golden.

Overall 

Web

Dark Golden
4026 CP
CMYK 25 / 46 / 88 / 5 
RGB 187/136/62 
HEX #BB883E

Charcoal
PMS P179-16 C
CMYK 68 / 66 / 63 / 65 
RGB 46 / 42 / 43
HEX #2E2A2B

Off Grey
PMS 11-4800 TCX 
CMYK 9 / 6 / 8 / 0 
RGB 230 / 230 / 230 
HEX #E6E6E6

Charcoal

Charcoal

Dark Golden

Dark Golden

Off Grey

Off Grey
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Color Tints

When you need to create contrast without 
introducing additional colors, use incremental 
tints. Our tints are to be applied in increments 
of 20%. From 80%, 60%, 40% and 20%. Avoid 
using any other tints.

Dark Golden
4026 CP
CMYK 25 / 46 / 88 / 5 
RGB 187/136/62 
HEX #BB883E

Charcoal
PMS P179-16 C
CMYK 68 / 66 / 63 / 65 
RGB 46 / 42 / 43
HEX #2E2A2B

Off Grey
PMS 11-4800 TCX 
CMYK 9 / 6 / 8 / 0 
RGB 230 / 230 / 230 
HEX #E6E6E6

Charcoal Dark Golden Off Grey

100%

80%

60%

40%

20%
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4 Colors

Dark Golden
4026 CP
CMYK 25 / 46 / 88 / 5 
RGB 187/136/62 
HEX #BB883E

Charcoal
PMS P179-16 C
CMYK 68 / 66 / 63 / 65 
RGB 46 / 42 / 43
HEX #2E2A2B

Off Grey
PMS 11-4800 TCX 
CMYK 9 / 6 / 8 / 0 
RGB 230 / 230 / 230 
HEX #E6E6E6

Pure White
N/A
CMYK 0 / 0 / 0 / 0 
RGB 255 / 255 / 255 
HEX #FFFFFF

Charcoal Dark Golden Off Grey Pure White

100%

80%

60%

40%

20%
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Primary Typeface	
Secondary Typeface	
Use of Type

Typography
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Primary Typeface

Montserrat is our primary brand typeface. 
Our typography is as unique and elegant 
as we are. Each letter, word, and sentence 
crafted in Montserrat contributes to a 
visual identity that is both distinctive and 
sophisticated. This typeface ensures that 
our messaging is not only clear but also 
stylish, reflecting the high standards and 
refined taste that define our brand.

ÀÁÂÃABCDEFGHIJKL
MNOPQRSTUVWXYZ
àáâãäåabcdefghijklm
nopqrstuvwxyz
1234567890
!@#$%^&*()+
ÆÇÈØ£×ßåæç

Black

Bold

Medium

Regular

Light

Thin

Typography
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Secondary Typeface

Lato compliments our minimalist typeface 
Montserrat, by adding a distinctive and 
classic look to the brand visual identity. 
As our secondary font, Lato brings a 
subtle elegance that enhances the overall 
aesthetic, creating a harmonious balance 
between modernity and tradition. This 
typeface provides versatility and depth to 
our designs, ensuring that every piece of 
content is not only visually appealing but 
also aligned with our brand’s sophisticated 
and timeless character. By integrating Lato 
into our typography, we achieve a cohesive 
and polished presentation that reinforces 
our commitment to quality and style.

ÀÁÂÃABCDEFGHIJKL
MNOPQRSTUVWXYZ
àáâãäåabcdefghijklm
nopqrstuvwxyz
1234567890
!@#$%^&*()+
ÆÇÈØ£×ßåæç

Black

Bold

Medium

Regular

Light

Thin



2024 | TASTY INDIAN BISTRO 23

It is important to maintain these 
type pairings. This allows for clarity, 
consistency and a strong hierarchy for all 
communications.

Headings & Pull Quotes
Montserrat Medium is to be used for all 
headings and pull quotes.

Subheadings
Lato Regular is to be used for subheadings.

Body Copy & Captions
Lato Light is to be used for body copy and 
captions and when a more delicate font is 
required.

Buttons & CTA’s
Lato Medium is to be used for all buttons 
and call to actions.

Use of Type
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Imagery
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Image Direction

All imagery should always consist of 
earthy golden based tones, with a 
warm and natural feel to them. 

Photographs must embody the brand 
through connection with the brand 
keywords.Imagery
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Web Design
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Desktop

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on digital 
applications.

Web Design
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Desktop

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on digital 
applications.
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Stationery
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Business Card

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on 
stationery.

Size 45×90mm (W×H)
Material Paper (338g/m²)
Printing Digital Printing
Color Pantone P 179-16 C
Font Usage
- Header: Montserrat Bold 8pt
- Body: Lato Bold 5pt
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Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______

Envelopes

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on 
stationery.
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Leather & Metallic Ink Business Card

24pt Black Paper & Metallic Ink

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on print.

Print Renderings
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Merchandise
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Gift Set

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on the gift set.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Gift Wrap

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on gift wrapping.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Gift Bag

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on gift bag.

Size__x__
Material ______
Printing ______
Color ______

Size__x__
Material ______
Printing ______
Color ______

Size__x__
Material ______
Printing ______
Color ______

1 3

2

1. Gift Bag Style 1

2. Gift Bag Style 2

3. Gift Bag Style 3
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Beverages
1. Coffee Takeaway Cups
This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on take away packaging

2. Coffee Cups
This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on Tasty bottled beverages.

3. Canned Beverage
This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on canned beverages

5. Water Bottle
This is an example of how our branding would be 
best applied to maintain consistency of look and 
feel on water bottles

4. Wine Bottles
This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on Tasty bottled beverages.

1

3 4

2

5
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Take Away Packaging

This is an example of how our branding would be 
best applied to maintain consistency of look and 
feel on take away packaging.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Specials Menu

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on the specials menu.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______



2024 | TASTY INDIAN BISTRO 40

Merchandise

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on merchandise

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Vehicle Graphics

This is an example of how our branding would 
be best applied to maintain consistency of 
look and feel on vehicles.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______



2024 | TASTY INDIAN BISTRO 42

Sauce Line
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Sauce Package

This is an example of how our 
branding would be best applied 
to maintain consistency of look 
and feel on sauce packaging.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______

Indian Butter Sauce Traditional Indian Curry Indian Vindaloo Sauce

Sauce Line
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Indian Butter Sauce

This is an example of how our 
branding would be best applied 
to maintain consistency of look 
and feel on sauce packaging.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______

Color 
CMYK: 76 / 68 / 60 / 69
RGB: 33 / 36 / 41 
HEX #212429
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Traditional Indian Curry

This is an example of how our 
branding would be best applied 
to maintain consistency of look 
and feel on sauce packaging.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______

Color 
CMYK: 4 / 29 / 100 / 0
RGB: 246 / 184 / 0 
HEX #F6B800
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Indian Vindaloo Sauce

This is an example of how our 
branding would be best applied 
to maintain consistency of look 
and feel on sauce packaging.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______

Color 
CMYK: 29 / 94 / 73 / 25
RGB: 146 / 41 / 56 
HEX ##922938
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Product Image Direction

This is an example of how our 
branding would be best applied to 
maintain consistency of look and 
feel on sauce packaging.
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Clothing
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Clothing

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on clothing.

Clothing
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Clothing

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on clothing.
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Clothing Image Direction

This is an example of how our 
branding would be best applied to 
maintain consistency of look and 
feel on clothing.



2024 | TASTY INDIAN BISTRO 52

Cap

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on clothing.
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Signage System
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General Guideline

Signage is a highly visible
platform for communicating
our identity in a clear and
precise manner.

Logo to appear on all signage as
the most preferred option

Single face, Real metal (‘ ’) for signage.

Single face, Real metal (‘dark golden’) for signage.
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Material Specs

3d cutout non-illuminated
(Exteriors)

16 mm thick solid acrylic letter finish with 
matte epoxy painted; Dark golden(Pantone 
4026 CP) to be fixed on exterior sign 
boards using suitable adhesive material.

XX mm thick solid acrylic
letter finish with matte
epoxy painted

XX mm thick solid acrylic
letter finish with matte
epoxy painted

XX mm

SIDE VIEW
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Storefront

This is an example of how our branding would 
be best applied to maintain consistency of 
look and feel on storefront signage
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Menu System
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Menu Cover

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on menus.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Menu Inside

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on menus.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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The Secret Menu

This is an example of how our 
branding would be best applied to 
maintain consistency of look and feel 
of the secret menu.

Size__x__
Material ______
Printing ______
Color ______
Font Usage
- Header: ______
- Body: ______
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Internal
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1. Staff Polo Shirt

2. Black Clothing

Staff Clothing

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on clothing.

3. White Clothing

4. Head Chef Apron

1

3

2

4
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Sanitary Masks

This is an example of how our branding 
would be best applied to maintain 
consistency of look and feel on medical 
supplies
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Employee Manual

This is an example of how our branding would 
be best applied to maintain consistency of look 
and feel on employee manuals.

The employee manuals, notepads and 
mail packages are critical brand assets for 
onboarding all new staff. 

Each new staff member, should
be issued the entirety of the employee manual 
package, sealed and secured within the 
classic Tasty Indian Bistro Dark Golden blister 
packaging.
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Extra Special Correspondance

This is an example of how our branding would 
be best applied to maintain consistency of 
look and feel on blueprints and architecture 
documents.

Extra special documents, are to be 
accompanied by the Tasty Brand monogram. 

Please refer to the Tasty Brand - Brand 
Guidelines Document for more information 
on rules, specifications and application 
instructions.
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Extra Special Letters 
and The Official TB Seal 

This is an example of how our branding would 
be best applied to maintain consistency of 
look and feel on blueprints and architecture 
documents.

Extra special documents, are to be 
accompanied by the Tasty Brand monogram. 

Please refer to the Tasty Brand - Brand 
Guidelines Document for more information 
on rules, specifications and application 
instructions.a
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Helpful Tips
Placeholder Text
Please note all copy in this document is for placeholder 
purposes only. Please customise to suit your own brand 
as it continues to evolve.

Fonts
If you haven’t already done so, please go ahead and 
download and install the fonts included in the text file. 
We have used Montserrat & Lato for this document which 
can be downloaded from Google fonts.

Colours
You can quick and easily change to your brand colours 
by using the Swatches Palette. Replace our colours with 
yours by double-clicking on the individual swatch and 
changing the colour values. Please note that some of the 
colours used are RGB colours, which is great for screen. If 
you are going to print you will need to change to CMYK.

Master Pages
What is a Master Page? Master Pages are non-printable 
pages that act like a template to create a consistent look 
for your document. There are 4 master pages in this 
document: A-Master, B-Master, C-Master & D-Master.

To edit:
Window > Pages
Double-click on the master page and make your edits 
here. For more into see page 4 of the Help Guide.

Guides
To turn off/on the guides. Go to:
View > Grids & Guides > Show /Hide Guides

or use the shortcut Cmd ; to toggle between the two modes.
To view without columns and guides:
View > Screen Mode > Preview
To view column and guides:
View > Screen Mode > Normal
or use the shortcut W to toggle between the two modes.

Baseline Grid
To turn off/on the baseline grid. Go to:
View > Grids & Guides > Hide Baseline Grid.
Some text will be aligned to the baseline grid.

Paragraph Styles
A reference guide to the Paragraph Styles used in this 
document have been included over the page so you can easily 
navigate your way through the Paragraph and Character Styles 
in this document.

To open the Paragraph Styles palette:
Window > Styles > Paragraph Styles

To open the Character Styles palette:
Window > Styles > Character Styles

To change the fonts:
Open up a Style (i.e. Heading 1) > Basic Character Formats 
> Font Family

Help Guide
We’ve also included our standard Help File to help you out. 
Please read through this guide first as many of your questions 
have already been covered in our guide.
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